Back to overview
Degraded

Email Issues

Mar 12 at 12:00pm EDT
Affected services
Wordfence Central

Resolved
Mar 12 at 12:38pm EDT

The upstream provider has resolved the issue, and email sending is working as normal.

Created
Mar 12 at 12:00pm EDT

Due to an issue with an upstream provider, we are currently experiencing issues sending emails, including those related to free plugin registrations. We will provide further updates as they become available.

Users may still request free licenses via the Licenses page in Wordfence Central, or use the fallback method in the Wordfence Free registration dialog. Please refer to https://www.wordfence.com/help/api-key/#installing-your-free-license-key for additional details.