Back to overview

Partial Service Degradation

Jun 15 at 09:36am EDT
Affected services
Wordfence Plugin Servers

Resolved
Jun 15 at 09:36am EDT

We are currently experiencing a partial service degradation to some API calls to https://noc1.wordfence.com. Our operations team is aware of the issue and working on remediating the issue. The current ETA for restoration of the service is 10:30am ET ( 14:30 UTC).

Update 1: As of 10:00am ET ( 14:00 UTC) , the issue has been resolved.