Back to overview
Downtime
Investigating Outage
Jun 9, 2026 at 6:51am UTC
Affected services
Wordfence Central
Wordfence Website
Resolved
Jun 9, 2026 at 10:02am UTC
All systems are now operating as normal.
Affected services
Created
Jun 9, 2026 at 6:51am UTC
We are currently investigating an outage with the infrastructure that supports www.wordfence.com.
We will provide additional details when available.
Affected services