Back to overview
Investigating Service Degradation
Apr 02 at 09:45pm EDT
Affected services
Wordfence Website
Resolved
Apr 03 at 12:30am EDT
The issue has now been resolved, and all systems are operating as normal.
Affected services
Wordfence Website
Created
Apr 02 at 09:45pm EDT
We are currently investigating an outage with the infrastructure that supports portions of www.wordfence.com.
We will provide additional details when available.
Affected services
Wordfence Website