Back to overview
Downtime

Investigating Outage

Aug 03 at 03:27am EDT
Affected services
Wordfence Central
Wordfence Website

Resolved
Aug 03 at 06:56am EDT

All systems are now operating as normal.

Updated
Aug 03 at 06:13am EDT

Normal operation has been resumed on the Wordfence.com website. There are some issues outstanding with Wordfence Central, we are continuing to investigate.

Updated
Aug 03 at 05:26am EDT

Services are back up and running, but are not back to normal as yet. Investigations and remediations are still ongoing.

Created
Aug 03 at 03:27am EDT

We are currently investigating an outage with the infrastructure that supports www.wordfence.com.
We will provide additional details when available.